domingo, 16 de octubre de 2011

Banshee no funciona tras actualizar a Oneiric.


Ayer actualice de 11.04 a la 11.10 , las primeras impresiones son muy buenas. Unity está mas pulido y funciona mejor. Al iniciar Banshee tuve un problema, tenia instalada la nueva versión, y Banshee no se abría, lo intente abrir desde terminal y tampoco. Así que abrí Synaptic y busque el paquete, me aparecía con una exclamación y me pedía actualizar, pero no lo permitía, aparecían siempre mensajes de dependencias pero tampoco permitía instalar. Así estaba el tema, tras intentar varias veces la actualización, probé la desinstalación de Banshee, tras hacerlo lo intente instalar de nuevo, pero siempre con el mismo problema de dependencias..

Siguiendo las dependencias llegué hasta el paquete “ libmpt-common “, el cual seleccioné para instalar, al hacerlo me pidió desinstalar varios paquetes, entre ellos estaba Vlc, (videloan), acepte, y se instalo el paquete. Acto seguido probé de nuevo a instalar Banshee, y ahora sí, lo hizo sin problemas. Lo ejecuté y funcionaba correctamente, ni se habían perdido las emisoras de radio que tenia almacenadas.

En cuanto a Vlc, de nuevo volví a Synaptic, seleccioné dicho paquete y acepté, tras la descarga e instalación tenia perfectamente instalado Vlc en Oneiric.

No hay comentarios:

Publicar un comentario